This will not be the case for version 17.0

I already made some testings with Ajaxplorer which seems to be ok for updating web explorer but only on version 18.0